30/09/2020

  • Ciencia y Tecnología

Estos celulares ya no serán compatibles con WhatsApp

  • Con información de Con información de Cnet.
11 de agosto de 2020, 19:08
Debido a las actualizaciones la aplicación dejará de funcionar en algunos celulares. (Foto ilustratva: AFP) 

Debido a las actualizaciones la aplicación dejará de funcionar en algunos celulares. (Foto ilustratva: AFP) 

Debido a sus actualizaciones WhatsApp anunció que probablemente algunos celulares ya no serán compatibles con la plataforma y la aplicación no podrá abrirse. 

Los stickers, videollamadas y uso de Códigos QR requieren de un sistema operativo que no sea muy antiguo. 

Estos son algunos de los móviles del listado publicado de manera oficial que no se podrán adaptar a estos cambios por su baja memoria: 

iPhone 4s,

iPhone 5,

iPhone 5c,

iPhone 5s, HTC Desire,

LG Optimus Black

Motorola Droid Razr.

 

 

Para que WhatsApp corra con normalidad deberá, por lo menos tener estas actualizaciones: 

-Android con sistema operativo 4.0.3 o posterior.

-iPhone con iOS 9 o posterior.

-Algunos modelos de teléfonos con sistema operativo KaiOS 2.5.1 o posterior, incluidos los dispositivos JioPhone y JioPhone 2 .

Si quieres saber qué versión de sistema operativo tiene tu Android sigue estos pasos: 

1. Ve a Ajustes e ingresar a Sistema

2. Da click en la opción Versión de Android.

3. Haz click en el acceso que aparecerá, donde se verá la referencia exacta del sistema operativo

Si quieres saber qué versión de sistema operativo tiene tu iPhone: 

Abre “Configuración” y entrar a “General”

Pulsa sobre “Información”, donde se mostrará la versión iOS que tiene el dispositivo

TE PUEDE INTERESAR: 

Comentar
cerrar